VM0 - messaging service is currently unavailable. – Incident details

messaging service is currently unavailable.

Resolved
Major outage
Started about 24 hours agoLasted 18 minutes

Affected

API Service

Major outage from 12:37 AM to 12:55 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating

    We've noticed that users are currently unable to create new messages. We are currently investigating this incident.