VM0 - We have some reports where certain chat conversations open up with empty messages. – Incident details

We have some reports where certain chat conversations open up with empty messages.

Resolved
Partial outage
Started about 2 hours agoLasted 20 minutes

Affected

Web Page

Partial outage from 12:25 PM to 12:45 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    We've noticed that Cloudflare has confirmed the outage. We are currently trying to redeploy to resolve the issue.

  • Update
    UTC
    Update

    We are continuing our attempts to deploy the code on Cloudflare. We can confirm that there will be no data loss during this process. The empty content in chat thread is just a temporary frontend issue.

  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident. We believe this was caused by the API backend service deployment and the web frontend deployment failing to sync during the most recent release. The web deployment is currently delayed due to a Cloudflare outage, which is preventing us from pushing new updates on time. We are waiting for Cloudflare to resolve the deployment issue.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.