VM0 - Agent can't run – Incident details

Agent can't run

Resolved
Major outage
Started about 5 hours agoLasted about 5 hours

Affected

VM0 E2B Runner

Major outage from 2:40 AM to 7:38 AM

VM0 Runner

Major outage from 2:40 AM to 7:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have confirmed that the issue lies in the way VM0 calls the claude code. The minimal fix has been finalized and is currently being redeployed.

  • Update
    Update

    We have now restored normal operation for both the database and task dispatcher, and are currently working on getting the Claude code in the sandbox back online.

  • Update
    Update

    Locating the problem comes from a recent database change, the team is trying to fix the data that caused the problem

  • Update
    Update

    This glitch comes from a recent runner deployment, and the team is trying to fix the issue

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.