VM0 - Currently unable to log in to the website. – Incident details

Currently unable to log in to the website.

Resolved
Major outage
Started 9 days agoLasted about 1 hour

Affected

Web Page

Major outage from 10:40 AM to 11:37 AM

Updates
  • Postmortem
    Postmortem

    Today, during the project, we attempted to add a permission-related feature to the system. While implementing a new authentication method, we introduced a breaking change that prevented web users from logging in.

    This modification should have been caught by our automated checks. However, the check was accidentally bypassed, allowing the bug to leak into the production environment.

    Subsequently, we revoked the bypass permission capability to prevent similar incidents from occurring.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We are currently releasing a hotfix to resolve this issue.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. A hotfix is being prepared for deployment to the live environment.

  • Investigating
    Investigating
    We are currently investigating this incident.